Commit c716beab authored by Fredy Pulido's avatar Fredy Pulido Committed by Sébastien Blin

packaging: removes libebook from Dockerfiles

This commit also replaces some tabs with spaces for homogeneity

Change-Id: I4f04c0f9864a8e9b256691a9d4f40934865f419d
parent b20faf61
...@@ -19,8 +19,7 @@ RUN apt-get update && \ ...@@ -19,8 +19,7 @@ RUN apt-get update && \
libdbus-1-dev \ libdbus-1-dev \
libdbus-c++-dev \ libdbus-c++-dev \
libargon2-0-dev \ libargon2-0-dev \
libebook1.2-dev \ libcanberra-gtk3-dev \
libcanberra-gtk3-dev \
libclutter-gtk-1.0-dev \ libclutter-gtk-1.0-dev \
libclutter-1.0-dev \ libclutter-1.0-dev \
libglib2.0-dev \ libglib2.0-dev \
......
...@@ -23,8 +23,7 @@ RUN apt-get update && \ ...@@ -23,8 +23,7 @@ RUN apt-get update && \
libdbus-1-dev \ libdbus-1-dev \
libdbus-c++-dev \ libdbus-c++-dev \
libargon2-0-dev \ libargon2-0-dev \
libebook1.2-dev \ libcanberra-gtk3-dev \
libcanberra-gtk3-dev \
libclutter-gtk-1.0-dev \ libclutter-gtk-1.0-dev \
libclutter-1.0-dev \ libclutter-1.0-dev \
libglib2.0-dev \ libglib2.0-dev \
......
...@@ -23,8 +23,7 @@ RUN apt-get update && \ ...@@ -23,8 +23,7 @@ RUN apt-get update && \
libdbus-1-dev \ libdbus-1-dev \
libdbus-c++-dev \ libdbus-c++-dev \
libargon2-0-dev \ libargon2-0-dev \
libebook1.2-dev \ libcanberra-gtk3-dev \
libcanberra-gtk3-dev \
libclutter-gtk-1.0-dev \ libclutter-gtk-1.0-dev \
libclutter-1.0-dev \ libclutter-1.0-dev \
libglib2.0-dev \ libglib2.0-dev \
......
...@@ -19,8 +19,7 @@ RUN apt-get update && \ ...@@ -19,8 +19,7 @@ RUN apt-get update && \
libdbus-1-dev \ libdbus-1-dev \
libdbus-c++-dev \ libdbus-c++-dev \
libargon2-0-dev \ libargon2-0-dev \
libebook1.2-dev \ libcanberra-gtk3-dev \
libcanberra-gtk3-dev \
libclutter-gtk-1.0-dev \ libclutter-gtk-1.0-dev \
libclutter-1.0-dev \ libclutter-1.0-dev \
libglib2.0-dev \ libglib2.0-dev \
......
...@@ -19,8 +19,7 @@ RUN apt-get update && \ ...@@ -19,8 +19,7 @@ RUN apt-get update && \
libdbus-1-dev \ libdbus-1-dev \
libdbus-c++-dev \ libdbus-c++-dev \
libargon2-0-dev \ libargon2-0-dev \
libebook1.2-dev \ libcanberra-gtk3-dev \
libcanberra-gtk3-dev \
libclutter-gtk-1.0-dev \ libclutter-gtk-1.0-dev \
libclutter-1.0-dev \ libclutter-1.0-dev \
libglib2.0-dev \ libglib2.0-dev \
......
...@@ -23,8 +23,7 @@ RUN apt-get update && \ ...@@ -23,8 +23,7 @@ RUN apt-get update && \
libdbus-1-dev \ libdbus-1-dev \
libdbus-c++-dev \ libdbus-c++-dev \
libargon2-0-dev \ libargon2-0-dev \
libebook1.2-dev \ libcanberra-gtk3-dev \
libcanberra-gtk3-dev \
libclutter-gtk-1.0-dev \ libclutter-gtk-1.0-dev \
libclutter-1.0-dev \ libclutter-1.0-dev \
libglib2.0-dev \ libglib2.0-dev \
......
...@@ -23,8 +23,7 @@ RUN apt-get update && \ ...@@ -23,8 +23,7 @@ RUN apt-get update && \
libdbus-1-dev \ libdbus-1-dev \
libdbus-c++-dev \ libdbus-c++-dev \
libargon2-0-dev \ libargon2-0-dev \
libebook1.2-dev \ libcanberra-gtk3-dev \
libcanberra-gtk3-dev \
libclutter-gtk-1.0-dev \ libclutter-gtk-1.0-dev \
libclutter-1.0-dev \ libclutter-1.0-dev \
libglib2.0-dev \ libglib2.0-dev \
......
...@@ -19,8 +19,7 @@ RUN apt-get update && \ ...@@ -19,8 +19,7 @@ RUN apt-get update && \
libdbus-1-dev \ libdbus-1-dev \
libdbus-c++-dev \ libdbus-c++-dev \
libargon2-0-dev \ libargon2-0-dev \
libebook1.2-dev \ libcanberra-gtk3-dev \
libcanberra-gtk3-dev \
libclutter-gtk-1.0-dev \ libclutter-gtk-1.0-dev \
libclutter-1.0-dev \ libclutter-1.0-dev \
libglib2.0-dev \ libglib2.0-dev \
......
...@@ -24,8 +24,7 @@ RUN apt-get update && \ ...@@ -24,8 +24,7 @@ RUN apt-get update && \
libdbus-1-dev \ libdbus-1-dev \
libdbus-c++-dev \ libdbus-c++-dev \
libargon2-0-dev \ libargon2-0-dev \
libebook1.2-dev \ libcanberra-gtk3-dev \
libcanberra-gtk3-dev \
libclutter-gtk-1.0-dev \ libclutter-gtk-1.0-dev \
libclutter-1.0-dev \ libclutter-1.0-dev \
libglib2.0-dev \ libglib2.0-dev \
......
...@@ -19,8 +19,7 @@ RUN apt-get update && \ ...@@ -19,8 +19,7 @@ RUN apt-get update && \
libdbus-1-dev \ libdbus-1-dev \
libdbus-c++-dev \ libdbus-c++-dev \
libgnutls28-dev \ libgnutls28-dev \
libebook1.2-dev \ libcanberra-gtk3-dev \
libcanberra-gtk3-dev \
libclutter-gtk-1.0-dev \ libclutter-gtk-1.0-dev \
libclutter-1.0-dev \ libclutter-1.0-dev \
libglib2.0-dev \ libglib2.0-dev \
......
...@@ -19,8 +19,7 @@ RUN apt-get update && \ ...@@ -19,8 +19,7 @@ RUN apt-get update && \
libdbus-1-dev \ libdbus-1-dev \
libdbus-c++-dev \ libdbus-c++-dev \
libgnutls28-dev \ libgnutls28-dev \
libebook1.2-dev \ libcanberra-gtk3-dev \
libcanberra-gtk3-dev \
libclutter-gtk-1.0-dev \ libclutter-gtk-1.0-dev \
libclutter-1.0-dev \ libclutter-1.0-dev \
libglib2.0-dev \ libglib2.0-dev \
......
...@@ -20,8 +20,7 @@ RUN apt-get update && \ ...@@ -20,8 +20,7 @@ RUN apt-get update && \
libdbus-c++-dev \ libdbus-c++-dev \
libgnutls28-dev \ libgnutls28-dev \
libargon2-0-dev \ libargon2-0-dev \
libebook1.2-dev \ libcanberra-gtk3-dev \
libcanberra-gtk3-dev \
libclutter-gtk-1.0-dev \ libclutter-gtk-1.0-dev \
libclutter-1.0-dev \ libclutter-1.0-dev \
libglib2.0-dev \ libglib2.0-dev \
......
...@@ -20,8 +20,7 @@ RUN apt-get update && \ ...@@ -20,8 +20,7 @@ RUN apt-get update && \
libdbus-c++-dev \ libdbus-c++-dev \
libgnutls28-dev \ libgnutls28-dev \
libargon2-0-dev \ libargon2-0-dev \
libebook1.2-dev \ libcanberra-gtk3-dev \
libcanberra-gtk3-dev \
libclutter-gtk-1.0-dev \ libclutter-gtk-1.0-dev \
libclutter-1.0-dev \ libclutter-1.0-dev \
libglib2.0-dev \ libglib2.0-dev \
......
...@@ -20,7 +20,6 @@ RUN apt-get update && \ ...@@ -20,7 +20,6 @@ RUN apt-get update && \
libdbus-c++-dev \ libdbus-c++-dev \
libgnutls28-dev \ libgnutls28-dev \
libargon2-0-dev \ libargon2-0-dev \
libebook1.2-dev \
libcanberra-gtk3-dev \ libcanberra-gtk3-dev \
libclutter-gtk-1.0-dev \ libclutter-gtk-1.0-dev \
libclutter-1.0-dev \ libclutter-1.0-dev \
......
...@@ -20,7 +20,6 @@ RUN apt-get update && \ ...@@ -20,7 +20,6 @@ RUN apt-get update && \
libdbus-c++-dev \ libdbus-c++-dev \
libgnutls28-dev \ libgnutls28-dev \
libargon2-0-dev \ libargon2-0-dev \
libebook1.2-dev \
libcanberra-gtk3-dev \ libcanberra-gtk3-dev \
libclutter-gtk-1.0-dev \ libclutter-gtk-1.0-dev \
libclutter-1.0-dev \ libclutter-1.0-dev \
......
...@@ -20,7 +20,6 @@ RUN apt-get update && \ ...@@ -20,7 +20,6 @@ RUN apt-get update && \
libdbus-c++-dev \ libdbus-c++-dev \
libgnutls28-dev \ libgnutls28-dev \
libargon2-0-dev \ libargon2-0-dev \
libebook1.2-dev \
libcanberra-gtk3-dev \ libcanberra-gtk3-dev \
libclutter-gtk-1.0-dev \ libclutter-gtk-1.0-dev \
libclutter-1.0-dev \ libclutter-1.0-dev \
......
...@@ -20,7 +20,6 @@ RUN apt-get update && \ ...@@ -20,7 +20,6 @@ RUN apt-get update && \
libdbus-c++-dev \ libdbus-c++-dev \
libgnutls28-dev \ libgnutls28-dev \
libargon2-0-dev \ libargon2-0-dev \
libebook1.2-dev \
libcanberra-gtk3-dev \ libcanberra-gtk3-dev \
libclutter-gtk-1.0-dev \ libclutter-gtk-1.0-dev \
libclutter-1.0-dev \ libclutter-1.0-dev \
......
...@@ -20,7 +20,6 @@ RUN apt-get update && \ ...@@ -20,7 +20,6 @@ RUN apt-get update && \
libdbus-c++-dev \ libdbus-c++-dev \
libgnutls28-dev \ libgnutls28-dev \
libargon2-0-dev \ libargon2-0-dev \
libebook1.2-dev \
libcanberra-gtk3-dev \ libcanberra-gtk3-dev \
libclutter-gtk-1.0-dev \ libclutter-gtk-1.0-dev \
libclutter-1.0-dev \ libclutter-1.0-dev \
......
...@@ -20,7 +20,6 @@ RUN apt-get update && \ ...@@ -20,7 +20,6 @@ RUN apt-get update && \
libdbus-c++-dev \ libdbus-c++-dev \
libgnutls28-dev \ libgnutls28-dev \
libargon2-0-dev \ libargon2-0-dev \
libebook1.2-dev \
libcanberra-gtk3-dev \ libcanberra-gtk3-dev \
libclutter-gtk-1.0-dev \ libclutter-gtk-1.0-dev \
libclutter-1.0-dev \ libclutter-1.0-dev \
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment