Commit b9865de7 authored by Stepan Salenikovich's avatar Stepan Salenikovich Committed by gerrit2

packaging: remove libsrtp dependency

libsrtp is used by pjproject, but it is built as part of pjproject
Reviewed-by: default avatarAlexandre Viau <alexandre.viau@savoirfairelinux.com>
Change-Id: I809b028cc07e4f8d43273087f1a263e5ae02e72b
parent d6f588a2
...@@ -38,7 +38,6 @@ RUN apt-get update && \ ...@@ -38,7 +38,6 @@ RUN apt-get update && \
libyaml-cpp-dev \ libyaml-cpp-dev \
libboost-dev \ libboost-dev \
libsndfile1-dev \ libsndfile1-dev \
libsrtp-dev \
libxext-dev \ libxext-dev \
libxfixes-dev \ libxfixes-dev \
libspeex-dev \ libspeex-dev \
......
...@@ -38,7 +38,6 @@ RUN apt-get update && \ ...@@ -38,7 +38,6 @@ RUN apt-get update && \
libyaml-cpp-dev \ libyaml-cpp-dev \
libboost-dev \ libboost-dev \
libsndfile1-dev \ libsndfile1-dev \
libsrtp-dev \
libxext-dev \ libxext-dev \
libxfixes-dev \ libxfixes-dev \
libspeex-dev \ libspeex-dev \
......
...@@ -38,7 +38,6 @@ RUN apt-get update && \ ...@@ -38,7 +38,6 @@ RUN apt-get update && \
libyaml-cpp-dev \ libyaml-cpp-dev \
libboost-dev \ libboost-dev \
libsndfile1-dev \ libsndfile1-dev \
libsrtp-dev \
libxext-dev \ libxext-dev \
libxfixes-dev \ libxfixes-dev \
libspeex-dev \ libspeex-dev \
......
...@@ -38,7 +38,6 @@ RUN apt-get update && \ ...@@ -38,7 +38,6 @@ RUN apt-get update && \
libyaml-cpp-dev \ libyaml-cpp-dev \
libboost-dev \ libboost-dev \
libsndfile1-dev \ libsndfile1-dev \
libsrtp-dev \
libxext-dev \ libxext-dev \
libxfixes-dev \ libxfixes-dev \
libspeex-dev \ libspeex-dev \
......
...@@ -39,7 +39,6 @@ RUN apt-get update && \ ...@@ -39,7 +39,6 @@ RUN apt-get update && \
libyaml-cpp-dev \ libyaml-cpp-dev \
libboost-dev \ libboost-dev \
libsndfile1-dev \ libsndfile1-dev \
libsrtp-dev \
libxext-dev \ libxext-dev \
libxfixes-dev \ libxfixes-dev \
libspeex-dev \ libspeex-dev \
......
...@@ -39,7 +39,6 @@ RUN apt-get update && \ ...@@ -39,7 +39,6 @@ RUN apt-get update && \
libyaml-cpp-dev \ libyaml-cpp-dev \
libboost-dev \ libboost-dev \
libsndfile1-dev \ libsndfile1-dev \
libsrtp-dev \
libxext-dev \ libxext-dev \
libxfixes-dev \ libxfixes-dev \
libspeex-dev \ libspeex-dev \
......
...@@ -39,7 +39,6 @@ RUN apt-get update && \ ...@@ -39,7 +39,6 @@ RUN apt-get update && \
libyaml-cpp-dev \ libyaml-cpp-dev \
libboost-dev \ libboost-dev \
libsndfile1-dev \ libsndfile1-dev \
libsrtp-dev \
libxext-dev \ libxext-dev \
libxfixes-dev \ libxfixes-dev \
libspeex-dev \ libspeex-dev \
......
...@@ -39,7 +39,6 @@ RUN apt-get update && \ ...@@ -39,7 +39,6 @@ RUN apt-get update && \
libyaml-cpp-dev \ libyaml-cpp-dev \
libboost-dev \ libboost-dev \
libsndfile1-dev \ libsndfile1-dev \
libsrtp-dev \
libxext-dev \ libxext-dev \
libxfixes-dev \ libxfixes-dev \
libspeex-dev \ libspeex-dev \
......
...@@ -39,7 +39,6 @@ RUN apt-get update && \ ...@@ -39,7 +39,6 @@ RUN apt-get update && \
libyaml-cpp-dev \ libyaml-cpp-dev \
libboost-dev \ libboost-dev \
libsndfile1-dev \ libsndfile1-dev \
libsrtp-dev \
libxext-dev \ libxext-dev \
libxfixes-dev \ libxfixes-dev \
libspeex-dev \ libspeex-dev \
......
...@@ -39,7 +39,6 @@ RUN apt-get update && \ ...@@ -39,7 +39,6 @@ RUN apt-get update && \
libyaml-cpp-dev \ libyaml-cpp-dev \
libboost-dev \ libboost-dev \
libsndfile1-dev \ libsndfile1-dev \
libsrtp-dev \
libxext-dev \ libxext-dev \
libxfixes-dev \ libxfixes-dev \
libspeex-dev \ libspeex-dev \
......
...@@ -50,7 +50,6 @@ Build-Depends: debhelper (>= 9), ...@@ -50,7 +50,6 @@ Build-Depends: debhelper (>= 9),
libjsoncpp-dev, libjsoncpp-dev,
libnatpmp-dev, libnatpmp-dev,
# other # other
libsrtp-dev,
yasm, yasm,
libsamplerate0-dev libsamplerate0-dev
Standards-Version: 3.9.8 Standards-Version: 3.9.8
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment