Commit 439a4349 authored by Sébastien Blin's avatar Sébastien Blin

gnutls: downgrade to gnutls 3.6.7

gnutls_handshake seems to take more time in gnutls >= 3.6.8 (8,9,10,11)
on android 9 (not reproduced with 7,8,10). So, use 3.6.7 for Android.

Change-Id: I060b309e7f8350b6069e390e7af6ea8daf860f89
parent 238ee919
ae9b8996eb9b7269d28213f0aca3a4a17890ba8d47e3dc3b8e754ab8e2b4251e9412aaaa161a8bf56167f04cc169b4cada46f55a7bde92b955eb36cd717a99f3 gnutls-3.6.7.tar.xz
fe0481f9e4219e983b01b91e69ffd95819a4c0d0c09028509106d561967e9c5d900bc5e3a48140a34fa4467feda2a619085adf3fa8fdade96c8debf125e91ae8 gnutls-3.6.10.tar.xz
\ No newline at end of file
# GnuTLS
ifdef HAVE_ANDROID
GNUTLS_VERSION := 3.6.7
else
GNUTLS_VERSION := 3.6.10
endif
GNUTLS_URL := https://www.gnupg.org/ftp/gcrypt/gnutls/v3.6/gnutls-$(GNUTLS_VERSION).tar.xz
PKGS += gnutls
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment