Commit 8fae9818 authored by Alexander Schlarb's avatar Alexander Schlarb Committed by Sébastien Blin

appstream: fix appstream-util parsing failure

Work around `appstream-util` parsing failure if extranous whitespace
in <provides/> and <requires/> sections is present

Change-Id: I69eb5603422e9bf3131ad05e2351a582494c1656
parent 94a0ec5b
...@@ -28,10 +28,7 @@ ...@@ -28,10 +28,7 @@
<launchable type="desktop-id">jami-gnome.desktop</launchable> <launchable type="desktop-id">jami-gnome.desktop</launchable>
<provides> <provides><binary>jami-gnome</binary><binary>jami</binary></provides>
<binary>jami-gnome</binary>
<binary>jami</binary>
</provides>
<categories> <categories>
<category>Network</category> <category>Network</category>
...@@ -49,8 +46,6 @@ ...@@ -49,8 +46,6 @@
<content_attribute id="social-audio">intense</content_attribute> <content_attribute id="social-audio">intense</content_attribute>
</content_rating> </content_rating>
<requires> <requires><id>net.jami.daemon</id></requires>
<id>net.jami.daemon</id>
</requires>
</component> </component>
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment